Installing ACSLS 7.2 on Solaris 10 with Postgres version 8.1.17 or later (Doc ID 1022045.1)

Last updated on APRIL 07, 2011

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version: 7.2 to 7.2 - Release: 7.0 to 7.0
All Platforms

Goal

This document provides a workaround for installation problems encountered when installing ACSLS 7.2 base code on a current version of Solaris 10 (Update 7 or later) with PostgreSQL 8.1.17 (or later).


Upgrading to ACSLS 7.3.1 ( and later release ) is the recommended solution.  Use this document only if you really need to install ACSLS 7.2.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms