HP LTO - Problems Unmounting Media (Makes the Drive Unavailable) (Doc ID 1340455.1)

Last updated on MAY 19, 2017

Applies to:

HP LTO4 Tape Drive - Version Not Applicable and later
HP LTO3 Tape Drive - Version Not Applicable and later
Information in this document applies to any platform.

Symptoms

NO REMOVAL, from drive
TapeAlert Code: 0x0a
Customer having problems unmounting media (and so makes the drive unavailable).
'initiator' preventing media removal.
Not able to unload tape from drive
Load / Unload errors from tape drive

23:08:19.892 [3000] <8> process_tapealert: TapeAlert Code: 0x0a, Type: Informational, Flag: NO REMOVAL, from drive HP.ULTRIUM4-SCSI.000 (index 1), Media Id 0903L3
23:08:19.893 [3000] <2> really_tpunmount: tpunmount'ing /usr/openv/netbackup/db/media/tpreq/drive_HP.ULTRIUM4-SCSI.000
23:08:20.062 [3000] <2> tapelib: wait_for_ltid, UnMount, timeout 2400
23:08:21.966 [3000] <16> really_tpunmount: error unloading media, TpErrno = Robot operation failed
--------------------------------------------------------------
Vendor ID           : HP                Product ID          : Ultrium 4-SCSI 
Product Revision    : H58W              Firmware Revision   : 012.847
Serial number       : HU1016A1E3        Personality         : 3C 1E

---------------------------------------------------------------------------------------------
HW Revision         : FF                Upgrade Personality : 02.14.13
HW Variant          : 03
Firmware Revision   : G.30              Firmware Build date : 08-09-2010
Robotic FW Revision : 3.00e             Robot FW Build date : 01-25-2010
Firmware Checksum   : 3956              Bootcode Revision   : 0.80

-------------------------------------------------------------
NBU 7.0, Win 2008, SL24

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms