My Oracle Support Banner

How to Configure Sun Ray 3 / 3 Plus / 3i Clients for Use with Sun Ray Software 4 10/08 (Doc ID 1378078.1)

Last updated on JANUARY 03, 2018

Applies to:

Sun Ray Software - Version SRS 4 aka 10/08 to SRS 5.4.5 [Release 4.0 to 5.0]
Information in this document applies to any platform.

Goal

This solution is intended assist with the integration of a Sun Ray 3 / 3 plus / 3i Client into a legacy Sun Ray Software 4 10/08 deployment. This need may arise when a Sun Ray 3 / 3 plus / 3i Client is purchased to expand an existing deployment, or when provided as a replacement from Oracle for an equivalent but discontinued Sun Ray 2 Client.

Note: This statement of compatibility does not imply support. In order to be fully supported, administrators must upgrade Sun Ray Software 4.x deployments to Sun Ray Software 5.4.x. The latest version is Sun Ray Software is presently 5.4.4.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.