My Oracle Support Banner

Reference Index of CVE IDs and Solaris Patches (Doc ID 1448883.1)

Last updated on FEBRUARY 18, 2020

Applies to:

Solaris Operating System - Version 8 6/00 U1 to 11.4 [Release 8.0 to 11.0]
Information in this document applies to any platform.

Purpose

This document provides a listing of minimum revisions of Solaris SRUs or patches required to resolve security vulnerabilities referenced by CVE identifiers, published in a Critical Patch Update or Third Party Bulletin. This listing is sorted by the date of publication by Oracle.

Latest Solaris 10 Recommended OS Patchsets contain all the Solaris 10 patches listed below. To download the Recommended OS Patchsets please refer to <Document:1272947.1>.

Solaris 8 and Solaris 9 are no longer covered by the Oracle Extended Support For Software. Hence, fixes and security alerts are no longer provided for these releases. In addition, new security issues are no longer assessed for applicability to Solaris 8 and Solaris 9. More information about support levels can be found in the Lifetime Support Policy document at

http://www.oracle.com/us/support/library/lifetime-support-hardware-301321.pdf

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 Reference Index of CVE IDs and Solaris Patches
 Solaris 11.4
 Solaris 11.3
 Solaris 11.2
 Solaris 11.1
 Solaris 11
 Solaris 10
 Solaris 9
 Solaris 8
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.