IB Switch Power Supply Sensor Detects a False Alert (Doc ID 1472533.1)

Last updated on AUGUST 13, 2015

Applies to:

Exadata X4-2 Eighth Rack - Version All Versions and later
Exadata Database Machine V2 - Version All Versions to All Versions [Release All Releases]
Exadata X3-2 Full Rack - Version All Versions and later
Exadata X3-2 Hardware - Version All Versions and later
Exalogic Elastic Cloud X4-2 Quarter Rack - Version X4 to X4 [Release X4]
Linux x86-64
Infiniband Switch detects a false alert for Power supply sensor
SUN DCS 36p version: 1.3.3-2




Symptoms

IB switch /var/log/message file will reports the below error

 Jun 16 21:10:2 dmorsw-ib1 envd[1553]: low I4 1.2V = 0.07 V
Jun 16 21:10:34 dmorsw-ib1 PEF: Sensor 'CHASSIS_STATUS' Type 0xC0 Data1 0xEntity 7 Instance 0
Jun 16 21:10:35 dmorsw-ib1 PEF: Sensor 'POWER_ATTN' Type 0xC0 Data1 0x0Entity 7 Instance 0
Jun 16 21:10:42 dmorsw-ib1 PEF: Sensor 'MB/V_I41.2V' Type 0x02 Data1 0x50 Entity 7 Instance 0
Jun 16 21:10:43 dmorsw-ib1 envd[1553]: Measured I4 1.2V = 1.22 V
Jun 16 21:10:44 dmorsw-ib1 PEF: Sensor 'CHASSIS_STATUS' Type 0xC0 Data1 0x00E
ntity 7 Instance 0
Jun 16 21:10:45 dmorsw-ib1 PEF: Sensor 'POWER_ATTN' Type 0xC0 Data1 0x00 Entity 7 Instance 0
Jun 16 21:10:52 dmorsw-ib1 PEF: Sensor 'MB/V_I41.2V' Type 0x02 Data1 0x51 Entity 7 Instance 0

 

checkpower, showunhealthy and env_test do not show any issue :

dmorsw-ib1# checkpower
PSU 0 present OK
PSU 1 present OK
All PSUs OK

dmorsw-ib1#  showunhealthy

OK - No unhealthy sensors


dmorsw-ib1# env_test
Environment test started:
Starting Environment Daemon test:
Environment daemon running
Environment Daemon test returned OK
Starting Voltage test:
Voltage ECB OK
Measured 3.3V Main = 3.27 V
Measured 3.3V Standby = 3.40 V
Measured 12V = 11.97 V
Measured 5V = 4.97 V
Measured VBAT = 3.18 V
Measured 2.5V = 2.50 V
Measured 1.8V = 1.78 V
Measured I4 1.2V = 1.22 V
Voltage test returned OK
Starting PSU test:
PSU 0 present OK
PSU 1 present OK
PSU test returned OK
Starting Temperature test:
Back temperature 32
Front temperature 32
SP temperature 46
Switch temperature 41, maxtemperature 48
Temperature test returned OK
Starting FAN test:
Fan 0 not present
Fan 1 running at rpm 11881
Fan 2 running at rpm 11772
Fan 3 running at rpm 12208
Fan 4 not present
FAN test returned OK
Starting Connector test:
Connector test returned OK
Starting Onboard ibdevice test:
Switch OK
All Internal ibdevices OK
Onboard ibdevice test returned OK
Environment test PASSED

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms