My Oracle Support Banner

Solaris Cluster 3.2 can not add quorum disk because software versions does not match - error C148104 (Doc ID 1493803.1)

Last updated on OCTOBER 19, 2017

Applies to:

Solaris Cluster - Version 3.2 to 3.2 U3 [Release 3.2]
Solaris Cluster Geographic Edition - Version 3.2 to 3.2 U3 [Release 3.2]
Oracle Solaris on SPARC (64-bit)
Oracle Solaris on SPARC (32-bit)
Oracle Solaris on x86-64 (64-bit)

Symptoms

If attempting to add a new quorum device on Solaris Cluster 3.2 can result in the following error:

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.