Solaris Live Upgrade Failed.ERROR: Unable to parse packages to be added. (Doc ID 1495159.1)

Last updated on OCTOBER 18, 2016

Applies to:

Solaris Operating System - Version 10 10/08 U6 to 11 [Release 10.0 to 11.0]
Information in this document applies to any platform.

Solaris_Live_Upgrade lustatus output

Boot Environment Is Active Active Can Copy
Name Complete Now On Reboot Delete Status
-------------------------- -------- ------ --------- ------ ----------
OldOS yes yes yes no -
NewOS yes no no yes -
solenv2 yes no no yes -





Solaris_Live_Upgrade lutab output

# DO NOT EDIT THIS FILE BY HAND. This file is not a public interface.
# The format and contents of this file are subject to change.
# Any user modification to this file may result in the incorrect
# operation of Live Upgrade.
2:OldOS:C:0
2:/:/dev/md/dsk/d10:1
2:boot-device:/dev/dsk/c8t500000E011D4AA60d0s0:2
1:NewOS:C:0
1:/:/dev/md/dsk/d15:1
1:boot-device:/dev/dsk/c8t500000E011D2DAE0d0s0:2
3:solenv2:C:0
3:/:/dev/dsk/c8t500000E011D4AA60d0s5:1
3:boot-device:/dev/dsk/c8t500000E011D4AA60d0s5:2


Symptoms

Solaris Live Upgrade failed with below error.

  

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms