My Oracle Support Banner

Problem to upgrade STB tool error STB-02023 (Doc ID 1497851.1)

Last updated on OCTOBER 02, 2019

Applies to:

Solaris Operating System - Version 11 11/11 and later
Information in this document applies to any platform.
Problems to install the STB 7.1 when the STB 7.0 is installed and the system doesn't have configured the proxy server to access to the oracle repository

Symptoms

The STB 7.1 can not be installed  with these error messages

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.