STA - StorageTek Tape Analytics Doesn't Start Up After configuring LDAP authentication for Weblogic (Doc ID 1516742.1)

Last updated on JULY 25, 2016

Applies to:

StorageTek Tape Analytics - Version 1.0.1 to 2.0 [Release 1.0 to 2.0]
Information in this document applies to any platform.
***Checked for relevance on 10-Jun-2014***

Symptoms

After configuring LDAP authentication for Weblogic the customer gets the following messages when attempting to start Storagetek Tape Analytics GUI...


weblogic.security.service.SecurityServiceRuntimeException: [Security:090399]Security Services Unavailable
       at weblogic.security.service.CommonSecurityServiceManagerDelegateImpl.doBootAuthorization(CommonSecurityServiceManagerDelegateImpl.java:916)
       at weblogic.security.service.CommonSecurityServiceManagerDelegateImpl.initialize(CommonSecurityServiceManagerDelegateImpl.java:1050)
       at weblogic.security.service.SecurityServiceManager.initialize(SecurityServiceManager.java:873)
       at weblogic.security.SecurityService.start(SecurityService.java:141)
       at weblogic.t3.srvr.SubsystemRequest.run(SubsystemRequest.java:64)
       at weblogic.work.ExecuteThread.execute(ExecuteThread.java:209)
       at weblogic.work.ExecuteThread.run(ExecuteThread.java:178)



Changes

 Adding LDAP authentication for Weblogic.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms