My Oracle Support Banner

HP LTO - Unable To Upgrade Tape Drives' Firmware (Doc ID 1523751.1)

Last updated on NOVEMBER 20, 2018

Applies to:

HP LTO3 Tape Drive - Version All Versions and later
HP LTO4 Tape Drive - Version All Versions and later
HP LTO5 Tape Drive - Version All Versions and later
HP LTO6 Tape Drive - Version All Versions and later
LTO Tape Drive - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Symptoms

Problems reported:
- Unable to upgrade HP LTO5 drive firmware using SCSI Toolbox.
- Unable to downgrade HP LTO5 drive firmware using SCSI Toolbox.
- Unable to pull any relevant drive log information.

Host environment:
- Linux host running Quantum's StorNext Storage Manager application.
- StorNext host is directly attached to the library.
- The library is an SL3000 with FC interface enabled.

Note:
1. Another SL3000 library ( with HP LTO5 drives ) controlled by NetBackup does not have any issues with drive code upgrade using the SCSI Toolbox.
2. This problem may affect other SCSI/FC tape drives.

NOTE: Oracle no longer supports SCSI Toolbox as of Nov, 2018.

Changes

Problem happened during drive code upgrade.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.