How to verify your SPARC SuperCluster is at version 1.1 (Doc ID 1527924.1)

Last updated on MARCH 23, 2015

Applies to:

SPARC SuperCluster T4-4 Half Rack - Version All Versions to All Versions [Release All Releases]
SPARC SuperCluster T4-4 - Version All Versions to All Versions [Release All Releases]
SPARC SuperCluster T4-4 Full Rack - Version All Versions to All Versions [Release All Releases]
Oracle Solaris on SPARC (64-bit)

Goal

The SPARC SuperCluster has a versioning that is determined on the software stack of all of it's components at the time of install and the install scripts used to perform said install. ssc-1.0.1 is the version all systems have been installed at in the field at the time of authoring this note. Future installs will be done with the ssc-1.1.<x> version of the install tools and software bundle. This being stated ssc-1.0.1.x SPARC SuperCluster  may be brought forward to ssc-1.1.<x> software bundle level. It is possible that your SPARC SuperCluster may already meet these requirements and this note details the minimum versions of the items required and how to check to them.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms