Upgrading to Solaris 11.1 on Solaris x86-64 Exadata Compute nodes (Doc ID 1534482.1)

Last updated on OCTOBER 13, 2014

Applies to:

Exadata Database Machine X2-2 Full Rack - Version All Versions to All Versions [Release All Releases]
Oracle Exadata Hardware - Version 11.2.3.1.1 and later
Exadata Database Machine V2 - Version All Versions to All Versions [Release All Releases]
Exadata X3-2 Full Rack - Version All Versions to All Versions [Release All Releases]
Oracle Solaris on x86-64 (64-bit)
For supported Solaris SRUs on Exadata Database Machine check .

Goal

The goal of this procedure is to upgrade to the current recommended Solaris Version on Solaris 11 Exadata Compute Nodes.

Solaris 11.1 SRU 4.5 is the minimum target version. Specifically, upgrading to Solaris 11.1 SRUs before SRU 4.5 is not supported.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms