SL500 - PUA2 CLI " libgetconfig" Does Not Report Port Disabled Properly (Doc ID 1536490.1)

Last updated on DECEMBER 21, 2015

Applies to:

Sun StorageTek SL500 Modular Library System - Version Not Applicable and later
Information in this document applies to any platform.

Symptoms

SL500 PUA2 "libgetconfig" does not report "Port Disabled" properly.

OEM>> libgetconfig
Library Configuration
  Unit Type                      SL500
  Total number of modules        1
    Module 1 type                24
  Total number of PTPs           0
  Total number of CAPs           1
  Total number of CAP cells      5
  Total number of storage cells  49
  Total number of reserved cells 1
  Total number of tape drives    2
   0,1,1,9
   0,1,2,9
  Total number of empty storage cells 49
  Total number of restricted cells    0

Host Interface Configuration:
Interface Type: FIBRE
Node WWN:   500104f000ba0c70
Port A WWN: 500104f000ba0c71
Port A is Enabled
Port A Hard Addressing: Disabled
Port A ID : Auto Negotiate
Port A speed: Auto Negotiate
Port B WWN: 500104f000ba0c72
Port B is Enabled <------------------------PROBLEM
Port B Hard Addressing: Disabled
Port B ID : Auto Negotiate
Port B speed: Auto Negotiate


B port was changed to the setting of Disabled.
However, B port displays Enable.
This phenomenon occurs with both A and B ports.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms