How to locate and download the HSI/P (High Speed Interface/PCI) driver for Solaris 8, 9 and 10 (Doc ID 1600540.1)

Last updated on JULY 17, 2017

Applies to:

Sun HSI PCI Adapter - Version Not Applicable to Not Applicable [Release N/A]
Information in this document applies to any platform.

Goal

-HSIP 3.0 is no longer being maintained. HSIP 3.1 software must be used for Solaris 8, 9, and 10
-HSI/P 3.1 must be used for HSI/U boards, or if there is a mix of HSI/P and HSI/U boards in the system
-Before HSI/P 3.1 software is installed, any previous HSI/P version and its patch must be removed.

This instruction will demonstrate how to download the HSI/P 3.1 driver for Solaris.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms