My Oracle Support Banner

FINAL Statement of Support for Oracle Linux and Solaris versions as Installation Platforms for Sun Ray Software and Oracle Virtual Desktop Infrastructure (Doc ID 1632400.1)

Last updated on JULY 02, 2019

Applies to:

Sun Ray Software - Version SRS 5.4 to SRS 5.4.5 [Release 5.0]
Oracle Virtual Desktop Infrastructure - Version 3.5 to 3.5.3 [Release 3.0]
Oracle Solaris on x86-64 (64-bit)
Oracle Solaris on SPARC (64-bit)
Linux x86-64

Details

This document is NO longer maintained as an addendum to the published release notes for Oracle Sun Ray Software (SRS)  and Oracle Virtual Desktop Infrastructure (VDI) and extends the list of formally supported installation platforms to include additional versions of Oracle Linux and Solaris released after Sun Ray Software and Oracle Virtual Desktop Infrastructure releases, but have been certified for use as supportable. This is the FINAL Statement of Platform Support for Oracle Linux and Solaris versions as Installation Platforms for Sun Ray Software and Oracle Virtual Desktop Infrastructure.

Certification:  This is a statement of support only: Oracle plans to continue supporting Oracle Linux 5 and 6 and Solaris 10 and 11 update releases but we do not intend on supporting any new major releases moving forward.  These installation platforms have not gone through the full release QA/Certification. Customers are therefore strongly advised to thoroughly test and verify any of the new platforms in their environment before transitioning to production.  Similarly, for quarterly Support Repository Updates (SRUs) and Critical Patch Updates (CPUs), Oracle does not retest VDI releases as newer SRUs and CPUs ship.  Oracle will support VDI on supported platforms with or without those SRUs and CPUs. Should a fix to either Oracle Linux or Oracle Solaris be needed an Oracle Linux or Solaris support contract will be necessary to escalate issue to Linux or Solaris Engineering.

Support: My Oracle Support Service Requests (SR) for any issues found will still require a valid, current Customer Service Identifier (CSI) for Virtual Desktop Infrastructure or Sun Ray Software.  If the issue is ultimately found to require a fix or patch from Linux or Solaris Engineering that will require a proper Oracle Linux Customer Service Identifier (CSI) at the appropriate level (Linux Network level will not be sufficient). 

For further information on Support Levels, please see: http://www.oracle.com/us/technologies/linux/support/support-levels/index.html.

 

Sun Ray Software 5.4.x

The published release notes outlines the list of formally supported installation platforms.  This document formally expands the list to include the following versions of Oracle Enterprise Linux (OL):

These versions now join the presently documented releases, Oracle Linux 5.8, Oracle Linux 6.3, Solaris 10u10 or later and Solaris 11.1 as supported Linux installation platforms for the Sun Ray Software 5.4.x product suite.

Note: The published Admin Guide advises administrators to disable auto-updating of host systems to ensure stability by avoiding subscriptions to:

ol6_x86_64_latest
and
ol6_x86_64_UEK_latest
   
While this configuration option will assist in a more stable platform for the product,  it may prevent important stability and security updates from being applied to the system and that would require the Administrator manually install these updates and their dependencies.  The purpose of this document is to ensure that the Administrator is aware of this risk, and to formally extend support for subscription to these auto-update channels.

  

Scope:  The above addition(s) is/are the limit of this change, and this change is specific to the named versions of Sun Ray Software flagged in this article.  (Presently 5.4, 5.4.1, 5.4.2, 5.4.3, 5.4.4 and 5.4.5).   This addendum makes no further modifications to the list of supported Installation Platforms, nor any other section within the support declarations within the Administration Guide for Sun Ray Software.  Not all versions listed above are explicitly tested and it is the customers responsibility to test in a lab environment before moving to production.  Oracle is not obligated to deliver hotfixes on a version not explicitly tested.  Fixes may come in the form of the next maintenance release. For this reason it is a requirement that if you are running an OS not listed in the release notes but on this list that only the latest maintenance version of Sun Ray Software 5.4.x is supported.  Currently this is version Sun Ray Software 5.4.5.

Virtual Desktop Infrastructure 3.5.x

The published release notes outlines the list of formally supported installation platforms.  This document expands that list to include the following versions of Oracle Enterprise Linux (OL):

These versions now join the presently documented releases, Oracle Linux 5.8, Oracle Linux 6.3, Solaris 10u10 or later and Solaris 11.1, as supported Linux installation platforms for the Oracle Virtual Desktop Infrastructure 3.5.x product suite.

Note: The published Admin Guide advises administrators to disable auto-updating of host systems to ensure stability by avoiding subscriptions to:

ol6_x86_64_latest
and
ol6_x86_64_UEK_latest
   
While this configuration option will assist in a more stable platform for the product,  it may prevent important stability and security updates from being applied to the system and that would require the Administrator manually install these updates and their dependencies.  The purpose of this document is to ensure that the Administrator is aware of this risk, and to formally extend support for subscription to these auto-update channels.

  

Scope:  The above addition(s) is/are the limit of this change, and this change is specific to the named versions of Oracle Virtual Desktop Infrastructure flagged in this article.  (Presently 3.5, 3.5.1, 3.5.2 and 3.5.3).   This addendum makes no further modifications to the list of supported Installation Platforms, nor any other section within the support declarations within the Administration Guide for Oracle Virtual Desktop Infrastructure.  Not all versions listed above are explicitly tested and it is the customers responsibility to test in a lab environment before moving to production.  Oracle is not obligated to deliver hotfixes on a version not explicitly tested.  Fixes may come in the form of the next maintenance release.  For this reason it is a requirement that if you are running an OS not listed in the release notes but on this list that only the latest maintenance version of Oracle Virtual Desktop Infrastructure 3.5.x is supported.  Currently this is Oracle Virtual Desktop Infrastructure 3.5.3.

Actions

 

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
 Sun Ray Software 5.4.x
 Virtual Desktop Infrastructure 3.5.x
Actions
Contacts

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.