Can not mount IBM LTO4 tapes into IBM LTO5 tape drives.

(Doc ID 1637525.1)

Last updated on OCTOBER 05, 2015

Applies to:

Sun QFS and Storage Archive Manager (SAM) - Version 5.3 and later
Oracle Solaris on x86-64 (64-bit)

Symptoms

Customer is trying to stage back some old LTO4 tapes into LTO5 tape drives but tapes are not even getting loaded into the drives. The libary picker assembly pulls the tape from the slot and then trys to find a tape drive to load it into.  All tape drives are checked to see if that tape can be loaded, after a few seconds, the next tape drive is checked.  

Customer has to kill the process because the library will do this all day, never finding a tape drive it can use.

Feb 4 13:45:14 samlib scsi: [ID 107833 kern.notice] ASC: 0x30 (incompatible medium installed), ASCQ: 0x0, FRU: 0x0


Feb 4 13:45:15 samlib scsi: [ID 107833 kern.warning] WARNING: /pci@0,0/pci8086,3c04@2/pci1077,171@0/fp@0,0/medium-changer@w500104f0008708c1,0 (samst0):
Feb 4 13:45:15 samlib Error for Command: move media Error Level: Fatal
Feb 4 13:45:15 samlib scsi: [ID 107833 kern.notice] Requested Block: 0 Error Block: 0
Feb 4 13:45:15 samlib scsi: [ID 107833 kern.notice] Vendor: STK Serial Number:
Feb 4 13:45:15 samlib scsi: [ID 107833 kern.notice] Sense Key: Illegal_Request

Changes

The tape library, SL500 and IBM LTO5 are running the latest firmware. 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms