The ddcli -updatepkg Utility Fails to Update the Sun F40 or F80 Flash Accelerator Package Version with an Execution Failed Error (Doc ID 1667785.1)

Last updated on MAY 09, 2014

Applies to:

F40 Flash Accelerator Card - Version All Versions and later
Flash Accelerator F80 PCIe Card - Version All Versions and later
Information in this document applies to any platform.

Symptoms

The ddcli utility is used to update the package version of Sun F40 or F80 Flash Accelerator PCIe card.  Either the interactive or CLI method is used. The command will fail with one of the following errors described below. 

In this example, you can see the F40 package upgrade fail.

 

Changes

In some cases, the latest patch containing the firmware for the PCIe Card has just been downloaded and unzipped onto the server.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms