Need To Upgrade NX-OS To Support DS-X9232-256K9 Module On Cisco 9509 SAN Switches (Doc ID 1676493.1)

Last updated on MAY 29, 2014

Applies to:

Cisco MDS 9509 Multilayer Director - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Goal

The current NX-OS 4.2 is not supporting the new modules DS-X9232-256K9 on Cisco MDS 9509 SAN switch.

What is the latest stable version of NX-OS which supports new modules DS-X9232-256K9 ?

What are the steps involved in the Cisco Firmware Upgrade?

What version of Cisco NX-OS supports the DS-x9232-256k9 8Gbps module?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms