LibAttach - LibAttach 1.4.3 crashes intermittently. CommVault Simpana software service CvMountd.exe crashes and generate a crash dump (Doc ID 1679753.1)

Last updated on JANUARY 08, 2016

Applies to:

Sun StorageTek Library Attach (LibAttach) Software - Version 1.4.3 to 1.4.3 [Release 1.4]
Microsoft Windows x64 (64-bit) - Version: 2008 R2

Symptoms

LibAttach 1.4.3 running within a VMWare client crashes intermittently. This is not a new installation, it was working correctly before. The only known change is that virtual Tapes were added to the Simpana System.
The problem happens nearly every night and causes the Commvault Service CvMountd.exe to crash and generate a crash dump.
Simpana Backups loose connection to the Tapes.

A core dump shows:


Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path.           *
* Use .symfix to have the debugger choose a symbol path.                   *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
Windows 7 Version 7600 UP Free x64
Product: Server, suite: Enterprise TerminalServer SingleUserTS
Machine Name:
Debug session time: Tue Dec 17 20:15:57.799 2013 (UTC + 1:00)
System Uptime: 9 days 7:51:00.850
Process Uptime: not available
................................................................
................................................................
.....................................................
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for ntdll.dll -
(c80.c9c): Access violation - code c0000005 (!!! second chance !!!)
*** WARNING: Unable to verify checksum for LIBACS.DLL
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for LIBACS.DLL -
LIBACS!acs_xeject+0x61cf:
00000000`21cb4a9f 8b8014100000    mov     eax,dword ptr [rax+1014h] ds:00000000`b7c93f9c=????????

 

No entries found in ACSLS or LibAttach log and traces.

Changes

Not a new installation, it was working correctly before. The only known change is that virtual Tapes were added to the Simpana System.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms