The fwupdate Command Fails with ERROR: Platform not supported (Doc ID 1909015.1)

Last updated on SEPTEMBER 28, 2016

Applies to:

Sun Flash F20 PCIe Card - Version All Versions and later
Information in this document applies to any platform.

Symptoms

The fwupdate utility of the Oracle Hardware Maintenance Pack (OHMP) is used to administer the F20 PCIe Card. In version 2.3, there is a problem for certain systems where any usage of the command fails with the following error.

 

Changes

The server was just upgraded to version 2.3 of OHMP. Instructions for download were followed and the appropriate patch was selected and installed.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms