How to Upgrade an Existing VirtualBox 4.2 Installation within Oracle Virtual Desktop Infrastructure 3.5 (Doc ID 1909636.1)

Last updated on JANUARY 31, 2017

Applies to:

Oracle Virtual Desktop Infrastructure - Version 3.5 to 3.5 [Release 3.0]
Oracle VM VirtualBox - Version 4.2 to 4.2 [Release 4.0]
Information in this document applies to any platform.

Goal

Oracle Virtual Desktop Infrastructure (VDI) version 3.5 ships with Oracle VirtualBox version 4.2.10.  This document provides the steps needed to upgrade the default VirtualBox installation to later 4.2.x based HotFix builds when requested by Desktop Virtualization Support to resolve known issues.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms