My Oracle Support Banner

Configuring FC HBA SAN Boot Fails With "Not supported in qlc mode" When Setting boot-id (Doc ID 1921706.1)

Last updated on AUGUST 02, 2018

Applies to:

SPARC T5-2 - Version All Versions and later
Qlogic FC HBA - Version Not Applicable and later
Emulex FC HBA - Version Not Applicable and later
Sun Storage FC HBA - Version Not Applicable and later
Solaris SPARC Operating System - Version 8.0 and later
Information in this document applies to any platform.

Symptoms

Customer is trying to boot from SAN on a Solaris 10 Guest domain of a T5-2 server

From the OBP we can see:

{0} ok show-devs
...
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0,1
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0,1/fp@0,0
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0,1/fp@0,0/disk
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0/fp@0,0
/pci@340/pci@1/pci@0/pci@6/SUNW,qlc@0/fp@0,0/disk
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0,1
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0,1/fp@0,0
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0,1/fp@0,0/disk
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0/fp@0,0
/pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0/fp@0,0/disk
...

 

{0} ok " /pci@340/pci@1/pci@0/pci@5/SUNW,qlc@0" select-dev
QLogic QLE2562 Host Adapter FCode(SPARC): 3.19 2012-04-09 14:53
ISP Firmware version 7.01.00

 

{0} ok 1 set-connection-mode
Current Adapter Connection Mode: Loop preferred, otherwise point-to-point
Do you want to change it? (y/n) y
Choose Adapter Connection Mode:
0 - Loop Only
1 - Point-to-point only
2 - Loop preferred, otherwise point-to-point
enter: 1
Current Adapter Connection Mode: Point-to-point only

 

{0} ok show-children
Adapter portID - ee0100
************** Fabric Attached Devices **************
Dev# 0(0)   PortID ee0080    Port WWN 5000XXXXXXXXXX00
 LUN    0(0)    DISK  EMC     Invista         5300
 LUN    1(1)    DISK  EMC     Invista         5300
 LUN    2(2)    DISK  EMC     Invista         5300


Dev# 1(1)   PortID ee00a0    Port WWN 5000YYYYYYYYYY00
 LUN    0(0)    DISK  EMC     Invista         5300
 LUN    1(1)    DISK  EMC     Invista         5300
 LUN    2(2)    DISK  EMC     Invista         5300

 

When running set-boot-id command, he gets this error:

{0} ok 5000XXXXXXXXXX00 ee0080 0 set-boot-id
Not supported in qlc-mode  <<---error
{0} ok

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.