StorageTek Tape Analytics (STA) - Upgrading STA 2.0 To 2.0.1 Is Failing (Doc ID 1945994.1)

Last updated on JUNE 02, 2017

Applies to:

StorageTek Tape Analytics - Version 2.0 to 2.0.1 [Release 2.0]
Linux x86-64

Symptoms

Upgrading Storagetek Tape Analytics 2.0 to 2.0.1 is failing.


Here is an example of the installation dialogue:

...
   The installation process can take several hours.  Database conversion may take several hours for sites having multiple missions of records.

Disk Space Information (for Installation Target):
   Required:  149,676,424 bytes
   Available: 227,249,471,488 bytes

PRESS TO CONTINUE:



===============================================================================
Installing...
-------------

[==================|==================|==================|==================]
[------------------|------------------|------------------|------------------]



===============================================================================
DB Upgrade Failed
------------------

The upgrade of the STA database failed.

Please either try to reinstall the STA upgrade or contact customer support.

Select OK to exit the installer.

PRESS TO ACCEPT THE FOLLOWING
 
  -> OK:
[root@sta1 Disk1]#

 

When starting STA, the following error is observed:

[root@sta1 ~]# STA start staservd
bash: /usr/bin/STA: /bin/bash^M: bad interpreter: No such file or directory
[root@sta1 ~]#

 

Changes

Upgrading Storagetek Tape Analytics 2.0 to 2.0.1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms