My Oracle Support Banner

ACSLS - How To Disable SSLv3 for the StorageTek ACSLS GUI - SSL Poodle Vulnerability (Doc ID 1950430.1)

Last updated on JULY 30, 2018

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 8.2 and later
Information in this document applies to any platform.

Goal

Applies To:


StorageTek ACSLS version 8.2.0 and 8.3.0 (including updates 8.3.0-x) running on Solaris (x86, SPARC) and Linux operating systems.

Goal:


This document provides information on how to disable SSLv3 when accessing the ACSLS GUI using web browsers impacted by CVE-2014-3566.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.