ACSLS - How To Install ACSLS On Solaris 11 Zone (Doc ID 1956153.1)

Last updated on JUNE 20, 2016

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 8.1 to 8.4 [Release 8.0]
Information in this document applies to any platform.

Goal

Be aware of the restrictions (See the release notes):
- There are no versions of ACSLS-HA that are supported for use in Solaris Containers.
- ACSLS 8.x can reside in a Solaris container only if it does not require drivers beyond the network interface. If you intend to use the target-mode fibre-channel driver (qlt) which is required for logical libraries, then your application should not be installed in a Solaris container. Or, if you intend to make use of a fibre-attached library which requires the mchanger driver, the application should not be installed in a Solaris container.

 

When attempting to install ACSLS I get these warning messages

What to do with them and how to get ACSLS installed?

 

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms