IBM LTO4/5/6 - When Drive is Replaced With ADI Mode Set, There is No FC Connection (Doc ID 1988283.1)

Last updated on MAY 19, 2017

Applies to:

IBM LTO5 Tape Drive - Version All Versions and later
IBM LTO6 Tape Drive - Version All Versions and later
IBM LTO4 Tape Drive - Version All Versions and later
Sun StorageTek SL8500 Modular Library System - Version All Versions and later
Information in this document applies to any platform.

We have seen an issue with IBM LTO drives in ADI mode without the Belisarius card in the mix. This issue occurs when a drive is replaced with one from spares. When the FE receives the drive it is in LDI mode and they have to flip dip switch number 5 on the bottom of the drive to on for ADI mode. For some reason in this situation the drive will not get the FC ports enabled.

Problem has been seen with SL8500 firmware 8.35 and 8.36.

Symptoms

Library error state, multiple tape drives showing problems.
No FC (Fibre Channel) Connection.  FC ports not enabled.
Drive in appears to have a bad optic, it will not connect to the SAN fabric.

As soon as a customer has the Belisarius card bypassed and then go into ADI mode for STA, they will be susceptible to this issue.

Changes

A IBM LTO tape drive has been replaced due to various type faults.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms