My Oracle Support Banner

Upgrade Of SBC 3820 From 6.4 To 7.3 Fails (Doc ID 2009935.1)

Last updated on MARCH 21, 2018

Applies to:

Acme Packet 3820 - Version S-Cz7.2.5 and later
Information in this document applies to any platform.

Goal

Upgrading 3820 HA system from version 6.4 to version 7.x code.

 

Symptoms:
We have used the information from the release notes and configuration guides. In summary, copy the .boot file to /boot/bootloader and update the new image file as usual. We tried upgrading to 7.2 GA and 7.3 but it always fails. The system hangs as shown in the attachment.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.