My Oracle Support Banner

Exalogic Patch Set Update (PSU) Release 2.0.6.2.3 (Linux - Virtual) for October 2015 (Doc ID 2057607.1)

Last updated on NOVEMBER 26, 2019

Applies to:

Exalogic Elastic Cloud X5-2 Hardware
Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 to 2.0.6.2.3
Oracle Exalogic Elastic Cloud X2-2 Hardware
Exalogic Elastic Cloud X3-2 Hardware
Exalogic Elastic Cloud X4-2 Hardware
Linux x86-64
Oracle Virtual Server(x86-64)

Purpose

Oracle Exalogic is an integrated hardware and software system designed to provide a complete platform for a wide range of application types and widely varied workloads. It combines optimized Oracle Fusion Middleware software like WebLogic server, JRockit, Coherence with industry-standard Sun Server and Storage hardware and InfiniBand networking. The purpose of this document is to provide specific information around October 2015 Patch Set Update (PSU) for that system.

Scope

The target audience of this document are engineers and system administrators who plan to apply the Exalogic PSU.

This document provides the following:

This document will be kept up-to-date with updates to errata and known issues.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Patch Download
 Patch Readme Documentation
 Pre-requisites
 O2CB Cluster Timeout
 PCIe Renumbering check on ZS3-ES storage heads in Exalogic x4-2 and x5-2 racks
 Appendices
 Appendix A: Fixed Bugs List
 Appendix B: Patching Known Issues
 The pre-requisite step to update Weblogic Server configuration properties for non-default passwords prior to upgrading Exalogic Control Services fails
 Exapasswd: EMOC sync fails for Exapasswd with special characters.
 Many oclib (/var/mnt/virtlibs/*) Mounts Seen On EMOC Control VServer.
 ZFS Upgrade Failed. Storage node ilom console indicates error in joining cluster.
 PCIE fault HW alert in ZFS post IB firmware update
 PSU Upgrade fails while upgrading ZFSSA.
 Guest vServer update fails during yum update of rpms with 'up2dateErrors'
 Exapatch console output message has ' WARNING: unable to update patch history: '.
 Exalogic Compute Node or Guest vServer PSU Upgrade Using Exapatch Fails With Error "IndexError: list index out of range"
 Exalogic X2-2 Compute Nodes ILOM Network Settings Lost After PSU Upgrade
 Appendix C: Errata
 1. Migration of assets managed by Proxy Controllers
 Appendix D: FAQs
 Information About Usage Of Exapatch Force ( -f or --force ) Option Used During Exalogic Patching
 Guest vServer patching FAQ's
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.