R43.0.2 - E5MASP Hardware Upgrade from Legacy MASP cards (Doc ID 2125275.1)

Last updated on APRIL 15, 2016

Applies to:

Oracle Communications EAGLE (Software) - Version EAGLE 43.x and later
Tekelec

Symptoms

E5MASP sent on the newer Eagle release R46 and when copy-disk command fails to downgrade the card DB version to system current R43.


ERROR
-----------------------
> copy-disk:dloc=1116:format=yes:force=yes

stp1xx 16-04-02 01:19:43 UTC EAGLE5 43.0.2-63.65.1
copy-disk:dloc=1116:format=yes:force=yes
Command entered at terminal #17.
;

E3778 Cmd Rej: Active/Stby GPL versions are not compatible

BUSINESS IMPACT
-----------------------
The Eagle Front-end Hardware upgrade failed from legacy MASP (GPSM-II + TDM) to E5MASP cards.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms