PCA Upgrade from 2.0.5 to 2.1.1 Fails with Package OpenIPMI-tools-2.0.16-7.el5.x86_64 conflict. (Doc ID 2130366.1)

Last updated on JULY 13, 2016

Applies to:

Oracle Virtual Compute Appliance X3-2 Hardware - Version All Versions to All Versions [Release All Releases]
Linux x86-64

Symptoms

Upgrade Private Cloud Appliance ( PCA ) 2.0.5 to 2.1.1. is failing with the following errors in AdminServer.log while upgrading the Compute Nodes:

 



Changes

 rpm OpenIPMI-tools-2.0.16-7.el5.x86_64 is installed on Compute Node.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms