WARNING: fctl: ULP FCSM version mismatch; please upgrade FCSM (Doc ID 2148348.1)

Last updated on JUNE 13, 2016

Applies to:

Sun Fire V440 Server - Version All Versions and later
Sun Storage FC HBA - Version All Versions and later
Solaris SPARC Operating System - Version 9 GA to 9 9/05 HW U9 [Release 9.0]
Information in this document applies to any platform.

Symptoms

The following warnings are observed in /var/adm/messages:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms