SL150 - Experiencing Issues Performing a Firmware Upgrade to 2.60. "SL150: Firmware Upgrade Error" (Doc ID 2149661.1)

Last updated on SEPTEMBER 15, 2017

Applies to:

StorageTek SL150 Modular Tape Library - Version All Versions and later
Information in this document applies to any platform.
SL150 2.60

Symptoms

Customer is experiencing issues performing a Firmware upgrade to 2.60.

SL150: Firmware Upgrade Error

Downloaded the file 4 times , ran the application from clients with Windows 10 , Solaris 11.2, Chrome, Firefox and he always get the same error.
Have confirmed that customer downloaded the fileĀ  p23031875_260_Generic.zip , he extracted the files and then from the web interface he selected the file SL150_0260.tar. He always get the same error.

The Firmware file SL150_0260.tar is not valid

Changes

Firmware upgrade.

Problem with firmware update.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms