ACSLS - Tape is Missing (Doc ID 2179307.1)

Last updated on SEPTEMBER 09, 2016

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 7.0 to 8.4 [Release 7.0 to 8.0]
Information in this document applies to any platform.

Symptoms

We seem to be missing a tape 041063 from ACSLS.

$ cmd_proc -l
--------Oracle ACSLS (Automated Cartridge System Library Software) 8.3.0-------
  Copyright 1989, 2013 Oracle and/or its affiliates. All rights reserved.
  
ACSSA> query server
2016-08-29 14:47:52 Server Status
 Identifier State Free Cell Audit Mount Dismount Enter Eject
  Count C/P C/P C/P C/P C/P
  run 625 0/0 0/0 0/0 0/0 0/0
 
ACSSA> query vol 041063
2016-08-29 14:47:58 Volume Status
 Identifier Status Current Location Type
Volume identifier 041063 not found.
 

Here are the entries in the the ACSLS event log as it relates to volume 041063
--
2016-07-28 13:01:05 ACSLH[0]:
2378 N Co_ProcessResponses.C 1 1374
ACS: 0; LC/LMU error: Co_4400:st_parse_error:
Error: 0708 - LSM robotics error: Failed robotics portion of MOVE
Request: Dismount, normal unload
Volser: 041063, media domain: T, media type: 2
Source: Drive 0,0,1,9


2016-07-29 12:58:51 VARY[2]:
96 N va_vol_reco.c 1 237
va_vol_recovery: Volume 041063: Corrected volume status to
STATUS_VOLUME_IN_DRIVE


2016-07-29 12:59:03 ACSCR[0]:
2482 I cr_rcvy_state.c 1 1889
va_l : Volume 041063 was not found and will be marked absent

2016-07-29 12:59:03 ACSSA[0]:
2465 I sa_demux.c 1 296
Volume 041063 is absent.


2016-08-03 13:57:47 ACSCR[0]:
1054 I cl_vol_dest.c 1 314
Volume 041063 deleted, home cell was none, drive was 0, 0, 0, 0

Changes

Library robot issues

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms