My Oracle Support Banner

Oracle Exalytics 在安装补丁集 (PS)后的已知问题 (Doc ID 2200660.1)

Last updated on MAY 06, 2019

适用于:

Exalytics In-Memory Machine X4-4 - 版本 All Versions 和更高版本
Exalytics In-Memory Machine X3-4 - 版本 All Versions 和更高版本
Exalytics In-Memory Machine X2-4 - 版本 All Versions 和更高版本
Oracle Exalytics Software - 版本 1.0.0.1.0 和更高版本
Linux x86-64

用途

此文档提供了详细的信息关于已知的Oracle Exalytics 补丁集的安装问题。
已指明受影响的补丁集(PS)

适用范围

此文档针对系统管理员或者网络专家,他们有可能涉及到配置或者给Exalytics服务器打补丁。这些补丁的安装需按照readme文件和Oracle Fusion Middleware Installation and Administration Guide for Oracle Exalytics In-Memory Machine 11g Release 1 (11.1.1)中的步骤。此文档包含了那些在给Exalytics服务器打补丁时可能遇到的问题。

详细信息

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


文档内容
用途
适用范围
详细信息
 固件
 PS2固件升级导致的非预期的服务器关机并且需要手动重起
 安装PS3, 或更高的版本, 当更新完成后Exalytics服务器自动重起
 BASE IMAGE / IMAGE 版本
 Imageinfo 在补丁集安装完成后,版本没有变化或者不正确,并且显示"Exalogic" 而不是 "Exalytics"
 Exalytics PS5 (1.0.0.7.0版本) Image 升级脚本, update_bm_1.0.0.6_to_1.0.0.7.sh, 安装新的RPMS失败
 Smartd错误: "smartd[10687]: Device: /dev/sdd [SAT]...Offline uncorrectable sectors"
 网络
 重起后infiniband连接丢失
 当运行CONFIGURE_NETWORK_FOR_EXALYTICS.SH脚本,连接测试失败
  服务器挂起并且Kernel Stack Trace 显示 Infiniband (IB) 信息 : "destroy_qp_common+0x246/0x260 [mlx4_ib]"
 在EXALYTICS的ORACLE虚拟机
 OVM 服务器崩溃 "vector 0x2 is not implemented" 并且有 "soft lockup" 的错误显示
参考

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.