Card in Service showing disconnected from both Buses but signaling link active on it

(Doc ID 2220270.1)

Last updated on MARCH 14, 2017

Applies to:

Oracle Communications EAGLE (Hardware) - Version EAGLE 46.3 and later
Information in this document applies to any platform.

Symptoms

On : EAGLE 46.3 version, Eagle 5 - STP (Production)

Problem Details:
-----------------------

Card in Service showing disconnected from both Buses with signaling link active and carrying traffic on it

ERROR:
-----------------------

The capture below shows the card in service normal, showing disconnected from both buses but the link on it is active.

xxxx 16-12-22 18:46:48 CST EAGLE 46.3.0.0.1-68.27.0
CARD VERSION TYPE GPL PST SST AST
1306 138-027-000 LIMATM ATMHC IS-NR Active -----
ALARM STATUS = No Alarms.
BLIXP GPL version = 138-022-000
IMT BUS A = Disc
IMT BUS B = Disc
CLOCK A = Idle
CLOCK B = Active
CLOCK I = Idle
HS CLOCK A = Active
HS CLOCK B = Idle
HS CLOCK I = Idle
MBD BIP STATUS = Valid
MOTHER BOARD ID = EPM A
DBD STATUS = Valid
DBD TYPE = ATM
DBD MEMORY SIZE = 512M
HW VERIFICATION CODE = ----
CURRENT TEMPERATURE = 30C ( 86F)
PEAK TEMPERATURE: = 30C ( 86F) [16-12-22 17:32]
SIGNALING LINK STATUS
SLK PST LS CLLI
A IS-NR xx xxxxx
APPLICATION SERVICING
MFC MFC
SNM REQ STATUS = 24 hr: G--, 5 min: ---
SLAN REQ STATUS = 24 hr: ---, 5 min: ---
SCCP REQ STATUS = 24 hr: G--, 5 min: G--
INM REQ STATUS = 24 hr: GD-, 5 min: ---
MTP3 REQ STATUS = 24 hr: GD-, 5 min: G--



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms