HSM Upgrade To Latest Version, Now File Systems Will Not Mount (Doc ID 2282441.1)

Last updated on JULY 06, 2017

Applies to:

Oracle Hierarchical Storage Manager (HSM) and StorageTek QFS Software - Version 6.1 to 6.1 [Release 6.0]
Information in this document applies to any platform.

Symptoms

After upgrading HSM from version 6.1 to 6.1.35, the latest version,  customer received the following error message while mounting their samfs filesystems.

 

Changes

 There were no changes to the customer's configuration before the upgrade.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms