My Oracle Support Banner

SL150E - The Older SL150 Robots Will not Work in the Newer SL150E Library With 11 or More Modules (Doc ID 2293270.1)

Last updated on AUGUST 30, 2018

Applies to:

StorageTek SL150 Modular Tape Library - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Symptoms

SL150E - The Older SL150 Robots Will not Work in the Newer SL150E Library With 11 or More Modules

Changes

Customer needs a replacement robot for their SL150E with 11 or more modules.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.