My Oracle Support Banner

Why I Get Only GCC 4.8 Installed On Solaris 11.3 SRU 18 When Also GCC 5.4 Would Be Available? (Doc ID 2302705.1)

Last updated on FEBRUARY 28, 2019

Applies to:

Solaris Operating System - Version 11.3 and later
Information in this document applies to any platform.

Symptoms

On a Solaris 11.3 SRU 18 system

while the latest release would be expected to be installed. Also, it is not possible to install one of the 5.x available releases explicitly.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.