Oracle Key Manager (OKM) - Netbackup Reporting Error Code 85 When Using Tape Device (T10K)

(Doc ID 2314252.1)

Last updated on OCTOBER 12, 2017

Applies to:

Sun StorageTek Crypto Key Management System - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Symptoms

From Netbackup, the tape gets loaded, but returns error code 85 with the verbiage:

 


From the Key Manager GUI no activity is in the log (like the drive never even attempted to contact KMS servers).

The AgentID has been configured in Key Manager GUI and added to default Key Group. From the VOP software the T10K drive has been enrolled. Both the VOP software and the Key Manager GUI show the device being successfully enrolled. The radio button icon next to encryption status in the VOP GUI is orange. From VOP documentation this seemed normal as the drive was waiting for key assignment. It did not look like any keys are assigned to the drive. On the back of the actual T10K drive, the status light is green, crypt light is red, and drive maint light is off. The Data Unit, S34020, is in the Database, and appears to have 2 keys associated with it. It is well passed the encryption end date for this particular Data Unit, but the deactivation date is not until 2026.

This is the only drive that is having this problem.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms