My Oracle Support Banner

Cannot Start VM And Problem With Repos (Doc ID 2327663.1)

Last updated on JUNE 15, 2020

Applies to:

Oracle Database Appliance X5-2 - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Symptoms


oakcli show vm
 
NAME NODENUM MEMORY VCPU  STATE  REPOSITORY
---- ------- ------ ----  ------  ------- 
avm        1 32768M   8 STARTING  avmrepo
bvm        1  1024M   2  UNKNOWN  bvmrepo 
cvm        1  5120M   4  UNKNOWN  cvmrepo 
dvm        1  5120M   4  UNKNOWN  dvmrepo 
evm        0  2048M   2  OFFLINE  evmrepo


The VM avm is stuck in STARTING state
Others are in UNKNOWN state

Issuing oakcli restart oak on node2-oda_base some issues still exist:

For example:

[root@oda12 ~]# oakcli show network

   Unable to find the resource
   OAKD has not loaded the configuration yet!

In addition I have a repo in one node stuck in STARTING state

[root@oda11 ~]# oakcli show repo

NAME      TYPE NODENUM  FREE SPACE   STATE       SIZE
-----    ----- -------  ----------  ------  ---------
avmrepo shared       0      15.14%  ONLINE 2457600.0M

avmrepo shared       1      15.14%  ONLINE 2457600.0M
bvmrepo shared       0        N/A STARTING    N/A
bvmrepo shared       1      87.50%  ONLINE    1024.0M
cvmrepo shared       0       3.85%  ONLINE 2048000.0M
cvmrepo shared       1       3.85%  ONLINE 2048000.0M
dvmrepo shared       0       5.40%  ONLINE  140288.0M
dvmrepo shared       1       5.40%  ONLINE  140288.0M
odarepo1 local       0 N/A N/A N/A
odarepo2 local       1 N/A N/A N/A


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.