VSMGUI Version 1.1 Security Vulnerabilities in WebLogic 12.1.3

(Doc ID 2334747.1)

Last updated on DECEMBER 01, 2017

Applies to:

Oracle StorageTek Virtual Storage Manager (VSM) GUI - Version 1.1 and later
Information in this document applies to any platform.

Goal

 Several security vulnerabilities have been identified in the WebLogic 12.1.3 version that was used to build the VSM GUI version 1.1.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms