My Oracle Support Banner

Pre-requisites for updating the SuperCluster Virtual Assistant to version 2.5.0.xxxx via the JAN 2018 and APR 2018 QFSDPs (Doc ID 2356377.1)

Last updated on OCTOBER 11, 2018

Applies to:

Oracle SuperCluster M6-32 Hardware - Version All Versions and later
SPARC SuperCluster T4-4
Oracle SuperCluster M7 Hardware - Version All Versions and later
Oracle SuperCluster T5-8 Hardware - Version All Versions and later
Information in this document applies to any platform.

Purpose

This document guides customers applying the January 2018 QFSDP through the prerequisite actions required for the osc-domcreate package (which delivers the SuperCluster Virtual Assistant).

This note can be ignored if applying the JAN 2018 QFSDP to systems that DO NOT use the SuperCluster Virtual Assistant (previously called the IO Domain Creation Tool).

This note can also be ignored if the current patch level of the target SuperCluster system is at the JUL 2017 QFSDP level (or later).

 

Scope

This note is applicable to SuperCluster systems with the osc-domcreate package installed on the first control domain of the first Physical Node, where the version of that package is at an earlier version than "Branch" 2.4.0.1219.

In short, this will affect SuperCluster systems with patch levels equivalent to the APR 2016 QFSDP up to the APR 2017 QFSDP levels (inclusive).

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.