How to Downgrade NM2-GW Switch Version from 2.2.8-2 to 2.2.6-2

(Doc ID 2360412.1)

Last updated on JULY 03, 2018

Applies to:

Oracle Exalogic Elastic Cloud X2-2 Full Rack - Version X2 to X6 [Release X2 to X6]
Oracle Exalogic Elastic Cloud Software - Version 2.0.6.3.171017 to 2.0.6.3.180417
Information in this document applies to any platform.

Goal

In certain scenarios, if a faulty NM2 switch is replaced with a new switch running 2.2.8-2 version, may not be compatible with existing switch at a lower version say 2.2.6-2.

This document explains the procedure to downgrade NM2-GW switches from 2.2.8-2 to 2.2.6-2 version.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms