My Oracle Support Banner

IBM LTO - "5" on the Front Drive Panel and Shows Unknown in the System (Doc ID 2374302.1)

Last updated on MARCH 19, 2018

Applies to:

Sun StorageTek SL500 Modular Library System - Version All Versions and later
IBM LTO4 Tape Drive - Version All Versions and later
Information in this document applies to any platform.

Symptoms

Customer states that drive 2, has a #5 on the front panel and it shows unknown in the system.

No stuck and or mounted tape in the drive.

Time : 2018-03-13T16:41:50.095
                    Device Address : 0.0.0.0.0
                    User : unknown
                    Requester : default
                    Activity : 3008
                    Request Id : (null)
                    Level : error
                    Result Code : 0000
                    Text : , "IfmDriveReset::issueCommand(): Drive Init Response Bad Result Code = 6424 For Drive ID 2"


                    Time : 2018-03-14T14:39:25.130
                    Device Address : 0.0.0.0.0
                    User : unknown
                    Requester : default
                    Activity : 3008
                    Request Id : (null)
                    Level : error
                    Result Code : 0000
                    Text : , "IfmDriveReset::issueCommand(): Drive Init Response Bad Result Code = 6424 For Drive ID 2"                 <------------------------------------------6424  "The IBM LTO Drive reported DRIVE FAILURE."
                 
Front drive panel states: 5 Tape drive problem. Tape drive determined that a hardware failure occurred.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.