My Oracle Support Banner

Wancom0 Is Set To Speed 100, Error Message: Link Speed was Downgraded by SmartSpeed (Doc ID 2395572.1)

Last updated on MAY 10, 2018

Applies to:

Acme Packet 4500 - Version S-Cx6.4.0 and later
Information in this document applies to any platform.

Goal

On : NA version, Session Border Controller

SBC-01 wancom0 is set to speed 100 vs the other SRRT's being set to 1000.

We noticed the SBC-01 wancom0 is set to speed 100 vs the other SBC's being set to 1000. Is there any reason this unit is set to 100 vs 1000? Can we have this changed to 1000?

Configuration on the far end Cisco Nexus is configured the same on SBC-01, SBC-02, SBC-03, and SBC-04.

It looks like the only change that is needed is on the SBC-01 wancom0 side.

SBC-01# sh int ethernet

Slt Prt Interface Admin Link
Num Num Name State State Autoneg Speed Duplex
--- --- ------------- ---------- ------ ---------- -------------- -------
1 0 s1p0 enabled up enabled 1000 Mbps full
1 1 s1p1 enabled up enabled 1000 Mbps full
- - lo enabled up - - -
- - wancom0 enabled up enabled 100 Mbps full
- - wancom2 disabled dn enabled 0 Mbps full
- - wancom1 disabled dn enabled 0 Mbps full
0 0 s0p0 enabled up enabled 1000 Mbps full
0 1 s0p1 enabled up enabled 1000 Mbps full
-------------------------------------------------------------------------

SBC-01#

SBC-02> sh int ethernet

Slt Prt Interface Admin Link
Num Num Name State State Autoneg Speed Duplex
--- --- ------------- ---------- ------ ---------- -------------- -------
1 0 s1p0 disabled dn enabled 0 Mbps full
1 1 s1p1 disabled dn enabled 0 Mbps full
- - lo enabled up - - -
- - wancom0 enabled up enabled 1000




 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.