My Oracle Support Banner

ACSLS - emlxs: warning: firmware update required (Doc ID 2436454.1)

Last updated on NOVEMBER 06, 2019

Applies to:

Sun StorageTek Auto Cartridge Sys Lib SW (ACSLS) - Version 7.3 to 7.3 [Release 7.0]
Information in this document applies to any platform.

Symptoms

After the Emulex HBA firmware was upgraded for Solaris 10, the following error showed up on the system console:

hostname emlxs: warning: emlxs1: firmware update required.
hostname (to trigger an update, a manual HBA or link reset using luxadm, fcadm, or emlxadm is required.)
hostname emlxs: [1.036A] emlxs1 : WARNING:1540: Firmware update required.
Syslogd: line 31: unknown priority name "debug\t\t\t/var/log/connlog"
Syslogd: line 32: unknown priority name "info\t\t\t/var/log/authlog"

Changes

An emulex patch was installed

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.