My Oracle Support Banner

After Upgrading to Oracle Solaris Cluster 4.4 Failover Zone Resources Will Not Start (Doc ID 2473500.1)

Last updated on OCTOBER 22, 2019

Applies to:

Solaris Cluster - Version 4.4 to 4.4 [Release 4.4]
Solaris Cluster - Version 4.3 to 4.3 [Release 4.3]
Information in this document applies to any platform.

Symptoms

After upgrading to OSC 4.4 failover zone resources will not start on any node.  The following messages will be seen in /var/adm/messages for each ha-zone resource that tried to start.



Changes

 Solaris Cluster was upgraded to OSC 4.4 while resource type for HA-Zone was not updated.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
 Update Requirements and Software Support Guidelines
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.