My Oracle Support Banner

How to Upgrade from OCOM 3.4/4.0 Release to 4.1 Release (Doc ID 2479209.1)

Last updated on OCTOBER 07, 2020

Applies to:

Oracle Communications Session Monitor - Version 3.4.x to 4.0 [Release 3.0 to 4.0]
Oracle Communications Session Monitor - Version 4.1 to 4.1 [Release 4.0]
Information in this document applies to any platform.

Goal

 Upgrading Palladion/OCOM Machine from 3.4/4.0 version to 4.1

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Backup Procedure Before Upgrade:
 Before You Start
 PSA based upgrade:
 ACLI Upgrade (from 3.4/4.0 to 4.1 release)
  Installation of OCSM 4.1 Release from Scratch on Oracle Linux Machine

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.