My Oracle Support Banner

Exadata - DBM-02827 Due To Ether25G NIC Firmware Version Showing As Unknown (Doc ID 2489445.1)

Last updated on JANUARY 16, 2020

Applies to:

Exadata X7-2 Hardware - Version All Versions and later
Exadata X7-8 Hardware - Version All Versions and later
Information in this document applies to any platform.

Symptoms

Validating database server configuration using ALTER DBSERVER VALIDATE CONFIGURATION in DBMCLI returns a DBM-02827 error due to an unknown Ether25G firmeare version:

Customer is on Exadata X7-2 or X7-8.

Customer is on image version 18.1.0 to 18.1.6.

If your Exadata is NOT an X7-2 or X7-8 OR your Exadata image is NOT below 18.1.7, then the information in this document does not apply to your Exadata.



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.