My Oracle Support Banner

SL150 - Troubleshooting Drive_Not_Connected_to_Host and Drive Port Status Unknown / Library Down (Doc ID 2495329.1)

Last updated on JANUARY 24, 2019

Applies to:

StorageTek SL150 Modular Tape Library - Version All Versions to All Versions [Release All Releases]
Information in this document applies to any platform.

Drive doesn't appear to be connected to a host.

It may be Drive it self having a connectivity issue.
May be a FC cable problem connected to Drive and FC- switch.
Issue may be in SAN Switch port /SFP. Switch Zoning issue with host.
It may be issue in Library itself.

Purpose

This document provides troubleshooting steps to resolve an issue with the following symptoms.

Drive_not_connected_to_host / Drive port status shows as Unknown.
Drive does not appear to be connected to a host.

The robotic library is found to be down in Netbackup or any backup application very frequently.

The library or drive comes back to online, if the customer reboots the library. But the issue appears again after some time.

 

Troubleshooting Steps

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
 Drive_not_connected_to_host / Drive port status shows as Unknown.
Drive does not appear to be connected to a host.

Troubleshooting Steps
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.